Instalacja, konfiguracja i spolszczenie HotPotatoes

Hot Potatoes nie mają oficjalnej polskiej wersji i producent nie jest nią aktualnie zainteresowany ze względu na niewielki polski rynek. Jednak po zainstalowaniu wersji angielskiej za pomocą kilku operacji i przetłumaczonych przeze mnie plików można łatwo uzyskać Hot Potatoes z polskim interfejsem, generujących poprawne technicznie zadania w języku polskim.

Należy wybrać stosowną wersję HotPotatoes (6.xx lub 5.xx) zależnie nie tylko od wersji systemu jaki posiadamy, ale także zależenie od naszych przewidywań co do przeglądarek odbiorców - użytkowników naszych zadań. Dlatego moje opisy i pliki są podzielone na dwie sekcje.

Aktualnie rozwijana wersja 6.xx HotPotatoes generuje kod, który nie jest poprawnie interpretowany przez Internet Explorera starszego, niż v. 6.xx. Z Mozillą (Firefox etc.) nie powinno być kłopotów.

Wybierz z listy poniżej:
Comments